• Announcements

    • kanalumaddela

      Welcome   11/15/2016

      Welcome to our community! While we are primarily a Garry's Mod community. We have expanded our servers to other areas and are welcome to new ideas and players. After registering with us, feel free to apply and become a part of our family! https://www.hearthigen.com/forms/2/hearthigen-member-application/
    • Archthious

      PoliceRP Beta Apps (Open)   02/20/2017

      PoliceRP Beta Tester Applications are now up, Feel free to apply for them though this link https://www.hearthigen.com/forms/69/policerp-beta-tester-application/ Keep in mind you need to at least be an HGEN Member+ to apply for it, If you're not I suggest you apply for that.
Bjomolf

Help Please D:

5 posts in this topic

Hello, I've been scoping around the internet for solutions for to my problem. So recently, around 2 days ago, I ordered an Ironside Minion Ultra, in which I bought a Creative Fatal1ty headset, [URL='http://bit.ly/1VOGKAK'](here)[/URL]. The microphone has been working beautifully for the past 2 days. When I first set it up, on my Windows 10 PC, I used the 'Set Up A Mic' feature. I've used this mic on my PC that I ordered from Ironside, and an old one that I've been using. The mic was preforming alright, but then I went to plug the mic into my new PC, and I was dumbfounded that there was no audio coming out of my headset. The microphone is working fine, but the audio just isn't. I've tried and tried to find a solution to this but I really just can't. The jacks are plugged in correctly, and I've tried the ones on the front and the ones on the back. The PC came with RealTek HD Audio. If anyone has a similar situation, and knows how to fix it, please help.

Share this post


Link to post
Share on other sites



[FONT=Comic Sans][SIZE=6][COLOR=#ffffff]Also, when I say mic jack and audio jack to usb, I mean that both can be plugged into one combined adapter and you can put it into a usb.[/COLOR][/SIZE][/FONT]

Share this post


Link to post
Share on other sites


Guest
This topic is now closed to further replies.